Tuesday, October 12, 2010

All aboard!

Just a moment ago I tried to view the NetRoadshow presentation in support of ONO's senior secured bond issue using Chrome, my browser of choice, and received this message:

Browser Alert

In order to view NetRoadshow presentations, you must use one of the following browser versions on a Windows operating system:

Microsoft Internet Explorer 5.0 or higher, or
Mozilla Firefox 1.0 or higher
Netscape Navigator 7.1 or higher

Please try logging in again with one of the browsers listed above. If you are in a corporate environment and don't have one of these browsers, please contact your IT support staff for assistance.

There's a cluetrain leaving in 15 minutes, guys, and you ought to get on it...

No comments: